View unanswered posts | View active topics It is currently Thu Dec 14, 2017 5:19 am



This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
 Bug reports 
Author Message
Site Admin
User avatar

Joined: Fri Feb 02, 2007 5:15 pm
Posts: 1910
Post Bug reports
The technical support forum is open. Please put any bug reports in there (they may get missed in here).


Fri Mar 23, 2007 12:03 pm
Profile
Selling plater

Joined: Sun Apr 06, 2008 10:05 pm
Posts: 5
Post 
Hi Mark,

I posed these elsewhere but in the wrong thread, so thought I would put some bug notes here. These are what I've noticed so far.

1. For some reason we can't use capital letters when entering our name. I've not bread my own dog yet so would not know if that's effected either.

2. Also the skip race button doesn;t seem to work.

3. Sometimes, some red text appears in the top left corner with FPS and a changing number next to it. I assume this is frames per second, but just so you know it pops up whenever it feels like it, and doesn't leave until you re-start the sim.

Thanks in advance for fixing these.


Sun Oct 03, 2010 10:57 am
Profile
Site Admin
User avatar

Joined: Fri Feb 02, 2007 5:15 pm
Posts: 1910
Post 
Quote:
the skip race button doesn;t seem to work.


The Skip race button seems fine here. Please descibe exactly where and when it causes a problem.

Quote:
Sometimes, some red text appears in the top left corner with FPS and a changing number next to it


The FPS should toggle as you press F. I have not noticed any issues with it here and had no other reports but will have a look.


Tue Oct 05, 2010 8:16 am
Profile
Group 3 winner

Joined: Wed Nov 25, 2009 3:00 am
Posts: 508
Post 
Hi just got to 3rd of sept 2012 and got an access violation
http://img691.imageshack.us/img691/2874/98119879.jpg

When i last saved my game my battery was dieing and im not 100%sure it fully saved but the game loads up fine goes racing but wont advance to the next day.

Thanks Mikey


Wed Oct 06, 2010 7:09 pm
Profile
Selling plater

Joined: Tue Jul 07, 2009 9:21 am
Posts: 48
Post 
Not sure if it should be counted as a bug but in the "training" section the "next engagement" field is always blank...

Also in the dog screen the "race type" selection doesn't seem to work properly.


Thu Oct 07, 2010 8:09 am
Profile
Site Admin
User avatar

Joined: Fri Feb 02, 2007 5:15 pm
Posts: 1910
Post 
Quote:
When i last saved my game my battery was dieing and im not 100%sure it fully saved but the game loads up fine goes racing but wont advance to the next day.


If your battery dies the save could be incomplete. Still, it may be worth zipping up the save files and emailing them in.

This thread is now locked. Please post any issues in the tech support forum.


Fri Oct 08, 2010 9:34 am
Profile
Display posts from previous:  Sort by  
This topic is locked, you cannot edit posts or make further replies.   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.